「管理者の承認が必要」と表示される場合の対処法

変更日 火, 11 2月 で 5:20 午後

ジーニアルAIを起動した際に、「管理者の承認が必要」と表示され、認証中のまま先に進めない場合があります。

原因

ジーニアルAIがライセンス認証のための必要な権限を要求した際に、IT管理者様が許可をしていないため、当該画面が表示されています。


対策

貴社のIT管理者に以下の情報を共有し、Entra IDの設定を変更していただくようご依頼ください。

Microsoft公式ブログ「管理者の承認が必要」のメッセージが表示された場合の対処法をあわせてご欄いただくと、ご理解に役立ちます。


Entra ID 設定変更手順

  1. Entra管理センターの [エンタープライズアプリケーション] > [同意とアクセス許可] を開く。
    1. URL: https://entra.microsoft.com/#view/Microsoft_AAD_IAM/ConsentPoliciesMenuBlade/~/UserSettings
    2. 現在、「ユーザーの同意を許可しない」 が選択されている可能性があります。
  2. 中段の [確認済みの発行元からのアプリに対して...ユーザーの同意を許可する(推奨)] を選択。
  3. Microsoft Graph API の以下5つのアクセス許可を設定。
    ①User.Read、②email、③profile、④offline_access、⑤openid
  4. [ユーザーの同意設定] 画面に戻り、[保存] をクリック。
  5. 設定変更後、再度ジーニアルAIを開き、認証が進むかご確認ください。

    万が一問題が解決しない場合は、弊社サポートまでお問い合わせください。

この記事は役に立ちましたか?

それは素晴らしい!

フィードバックありがとうございます

お役に立てず申し訳ございません!

フィードバックありがとうございます

この記事に改善できることがあれば教えてください。

少なくとも一つの理由を選択してください
CAPTCHA認証が必要です。

フィードバックを送信しました

記事の改善におけるご協力ありがとうございます。