ジーニアルAIを起動した際に、「管理者の承認が必要」と表示され、認証中のまま先に進めない場合があります。
原因
ジーニアルAIがライセンス認証のための必要な権限を要求した際に、IT管理者様が許可をしていないため、当該画面が表示されています。
対策
貴社のIT管理者に以下の情報を共有し、Entra IDの設定を変更していただくようご依頼ください。
Microsoft公式ブログ「管理者の承認が必要」のメッセージが表示された場合の対処法をあわせてご欄いただくと、ご理解に役立ちます。
Entra ID 設定変更手順
- Entra管理センターの [エンタープライズアプリケーション] > [同意とアクセス許可] を開く。
- URL: https://entra.microsoft.com/#view/Microsoft_AAD_IAM/ConsentPoliciesMenuBlade/~/UserSettings
- 現在、「ユーザーの同意を許可しない」 が選択されている可能性があります。
- 中段の [確認済みの発行元からのアプリに対して...ユーザーの同意を許可する(推奨)] を選択。
- Microsoft Graph API の以下5つのアクセス許可を設定。
①User.Read、②email、③profile、④offline_access、⑤openid - [ユーザーの同意設定] 画面に戻り、[保存] をクリック。
- 設定変更後、再度ジーニアルAIを開き、認証が進むかご確認ください。
万が一問題が解決しない場合は、弊社サポートまでお問い合わせください。
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